• Dieses Thema hat 5 Antworten und 2 Teilnehmer, und wurde zuletzt aktualisiert vor 1 Monat von Mugen0815.
Ansicht von 6 Beiträgen - 1 bis 6 (von insgesamt 6)
  • Autor
    Beiträge
  • #4475 Antworten
    schmidti
    Teilnehmer

    Moin,

    ich habe ein paar Plots auf nem Raspi (Headless) zu laufen.
    Leider ist es nun dazu gekommen, das das Chia Verzeichnis auf eine Größe anwächst, die die Kapazität der SD Karte übersteigt.
    Deshalb kann keine Synchronisation mehr ausgeführt werden.
    Hat jemand einen Tipp für mich?

    VG
    Schmidti

    #4476 Antworten
    haxtible
    Gast

    Sry kein Plan nutz win10

    #4480 Antworten
    schmidti
    Teilnehmer

    Vielen Dank für diesen Beitrag. Nicht hilfreich…

    #4485 Antworten
    JohnDoe
    Teilnehmer

    Moin 🙂


    @Schmidti
    , Windows oder Linux User?

    Unter Linux würde ich einfach mit dd von der jetzigen SD ein Backup machen und das auf eine größer SD Pinseln, danach auf der neuen SD den Pi starten und mit sudo raspi-config / Advanced Options / A1 Expand Filesystem.

    Mit Windows sollte das Backup machen auch mit „Win32DiskImager“ gehen, der Rest bleibt gleich.

    Gruß

    #4514 Antworten
    Hans
    Gast

    Ich pers. hab ein Backup auf eine 128GB SSD gemacht und nutze diese als Boot- und Arbeitslaufwerk. Reicht ne Weile 😉

    #4519 Antworten
    Mugen0815
    Gast

    Ich habe die DB-Dirs einfach per symlink auf eine der Festplatten gelinkt.
    Läuft nun seit über nem Monat stabil.

Ansicht von 6 Beiträgen - 1 bis 6 (von insgesamt 6)
Antwort auf: Farming auf dem RasPi – Speicher läuft voll
Deine Information: